FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Radiator feeds

 
Post new topic   Reply to topic    Rochdale Owner's Club Forum Index -> General Technical
View previous topic :: View next topic  
Author Message
Steven Wood
Registered User


Joined: 22 Aug 2009
Posts: 102

PostPosted: Sat Jul 12, 2014 6:17 pm    Post subject: Radiator feeds Reply with quote

Hi

I have a Wolsey 1500 engine in my cars and not sure if the hose's for the radiators are set up correctly ? It has its original radiator bottle ? Does anyone know the correct set up ?

Thanks
Back to top
View user's profile Send private message Send e-mail
TonyS
Registered User


Joined: 17 Jan 2006
Posts: 219
Location: Worcestershire

PostPosted: Sat Jul 12, 2014 7:15 pm    Post subject: Reply with quote

Photos are good Steven
_________________
Rochdale Olympic History Archive
Back to top
View user's profile Send private message Send e-mail
Steven Wood
Registered User


Joined: 22 Aug 2009
Posts: 102

PostPosted: Sun Jul 13, 2014 6:31 am    Post subject: hose's Reply with quote

Tony

I have taken some photo's

Thanks

Steve

http://s864.photobucket.com/user/karennwood3/media/2010_1014Karen0020.jpg.html

http://i864.photobucket.com/albums/ab210/karennwood3/533192_4811784646674_1709664767_n.jpg
Back to top
View user's profile Send private message Send e-mail
keith hamer
Site Admin


Joined: 28 Jan 2006
Posts: 255
Location: Ellesmere Port

PostPosted: Sun Jul 13, 2014 12:18 pm    Post subject: Radiator Reply with quote

It is difficult to tell from the pictures. The top hose should go into the top of the radiator via the header tank, and the waterpump outlet goes to the bottom of the radiator.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Steven Wood
Registered User


Joined: 22 Aug 2009
Posts: 102

PostPosted: Sun Jul 13, 2014 9:01 pm    Post subject: Re: Radiator Reply with quote

keith hamer wrote:
It is difficult to tell from the pictures. The top hose should go into the top of the radiator via the header tank, and the waterpump outlet goes to the bottom of the radiator.


Thanks Keith , i have checked and the set up is correct Steve
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Rochdale Owner's Club Forum Index -> General Technical All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group